首页 基金 经济 期货 外汇 股票 资讯 贵金属 区块链 信用卡 网贷

主升副图源码 通达信 贴图

2019-06-12 10:00 来源:[db:来源]
:主升副图源码 通达信 贴图

主升副图源码 通达信 贴图


VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
SHZJX:=(-2)*(VAR2-VAR3)*3.8;
ZLZJX:=2*(VAR2-VAR3)*3.8;
STICKLINE(ZLZJX>0,0,ZLZJX*10,3.2,4),COLORRED;
STICKLINE(ZLZJX<0,0,ZLZJX*10,3.2,4),COLORGREEN;

VAR4:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR4,1))/REF(VAR4,1)*30;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORYELLOW,NODRAW;
开始控盘:IF(A10,15,0),LINETHICK3,COLORMAGENTA;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR5:=100*WINNER(CLOSE*0.95);
高度控盘:IF(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
散户资金线:SHZJX,COLORGREEN;
主力资金线:ZLZJX,COLORYELLOW,LINETHICK2;
XA:=CROSS(主力资金线,散户资金线),COLORMAGENTA;
建仓:IF(XA,4,0),LINETHICK1,COLORMAGENTA;
飞龙在天:=EMA(COST(80),13);
启动:主力资金线>REF(主力资金线,1) AND 主力资金线>-1.3 AND C/REF(C,1)>1.05 AND C>飞龙在天 AND 高度控盘>1,COLORRED;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLORCYAN,NODRAW;
清仓:CROSS(散户资金线,主力资金线),COLORGREEN;

STICKLINE(控盘<0,控盘,0,2.8,0),COLOR00AAFF;
STICKLINE(控盘<0,控盘,0,1.5,0),COLOR00CCFF;
STICKLINE(控盘<0,控盘,0,0.5,0),COLOR00FFFF;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2.8,0),COLOR000055;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR000088;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,0.5,0),COLOR0000EE;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,2.8,0),COLOR550055;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,2,0),COLOR880088;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,1.5,0),COLORAA00AA;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,1.0,0),COLORCC00CC;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,0.5,0),COLOREE00EE;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2.8,0),COLOR555500;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR888800;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1.5,0),COLORAAAA00;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORCCCC00;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,0.5,0),COLOREEEE00;

责任编辑:主升副图源码 通达信 贴图